Spectrum engineers will be performing a circuit migration in the Fond Du Lac, WI area. Expected down time is 30 minutes within the window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Jul 17, 2025 - 13:44 CDT
Scheduled
Maintenance Summary : Party Conducting Work: Spectrum Ticket number: CRQ000012993591/TAS000014302297 Service Affecting: Yes Service Impact: 30 minutes Location: Fond Du Lac, WI Circuit ID(s):
CAMPBELLSPORT SCHOOL DISTRICT @ EDENWIAA-EDEN ELEMENTARY SCHOOL//210 N ELIZABETH ST CMPTWIAD-CAMPBELLSPORT HIGH SCHOOL//114 W SHEBOYGAN ST 92.L1XX.990280..CHTR CHC00011200,CHC00229414,CHC00231516 210 N ELIZABETH ST, EDEN WI
Update : Set date/time for this maintenance activity.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Jul 17, 2025 - 13:36 CDT
This scheduled maintenance affects: Campbellsport School District.