On February 23rd at approximately 6:45 AM CT we observed the on site device become unreachable. Through troubleshooting, the connection was successfully restored, with alarms clearing on 2/24 at approximately 12:33 PM CT.
Posted Feb 24, 2026 - 15:30 CST
Resolved
This incident has been resolved.
Posted Feb 24, 2026 - 15:28 CST
Monitoring
Hello. As of 12:33 CT today we observed the device connection, as well as services restore. Please reach out if you need anything, or have any questions or concerns.
Posted Feb 24, 2026 - 15:28 CST
Update
Hello,
GLS states they're still trying to confirm LEC information, we're continuing to escalate and push for a resolution.
Thank you,
Posted Feb 23, 2026 - 23:39 CST
Update
Hello,
GLS is working with one of their client managers to get updated LEC information, we will continue to push for more information and progress towards a resolution.
Thank you,
Posted Feb 23, 2026 - 22:32 CST
Update
Hello,
We continue to push for updates or any information that GLS can provide, they confirm they continue to escalate the issue. Once any information becomes available, we will update you.
Thank you,
Posted Feb 23, 2026 - 21:18 CST
Update
Hello,
GLS has internally escalated this matter for further investigation. We have no further information available at this moment.
The WiscNet NOC contacted GLS on your behalf and opened ticket 11981115 last night, for additional information, please reach out to the GLS NOC at 1.866.558.1920. The prior ticket ID was closed, and further tracking will be handled in 11981115.
Thank you,
Posted Feb 23, 2026 - 20:12 CST
Update
The WiscNet NOC contacted GLS on your behalf and opened ticket 11980520 last night, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Feb 23, 2026 - 08:41 CST
Investigating
We have opened a ticket with teach. Their ticket ID is 11980520
Posted Feb 23, 2026 - 07:31 CST
This incident affected: TEACH - Madison (Sauk Prairie School District).