GLS/TEACH has opened up tickets with the following sites:
Kiel Area School District - 12349637 Parkview School District - 12349633 Kewaskum School District - 12349638 Sauk Prairie School District - 12349641 Walworth J1 School District - 12349643 Oregon School District - 12349640 These outages are involved in a larger outage that is currently being investigated by GLS/TEACH.
If you have any additional questions, please contact WiscNet NOC.
Posted Aug 12, 2026 - 11:01 CDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2026 - 11:00 CDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2026 - 10:49 CDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2026 - 10:40 CDT
Update
GLS/TEACH has opened up tickets with the following sites:
Kiel Area School District - 12349637 Parkview School District - 12349633 Kewaskum School District - 12349638 Sauk Prairie School District - 12349641 Walworth J1 School District - 12349643 Oregon School District - 12349640 These outages are involved in a larger outage that is currently being investigated by GLS/TEACH.
If you have any additional questions, please contact WiscNet NOC.
Posted Aug 12, 2026 - 10:27 CDT
Investigating
At 9:26 AM The WiscNet NOC has lost access to our device for the following sites:
Kiel Area School District Parkview School District Kewaskum School District Sauk Prairie School District Walworth J1 School District
Please verify power to your site and the network equipment. We will open a ticket with GLS/Teach tech support and the ticket numbers will be provided shortly.
If you have any additional questions, please contact WiscNet NOC.
Posted Aug 12, 2026 - 09:51 CDT
This incident affects: TEACH - Milwaukee (Kiel Area School District) and TEACH - Madison (Kewaskum School District, Oregon School District, Parkview School District, Sauk Prairie School District, Walworth J1 School District).