[2283769] Northland College - 2398 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 12:50 AM CST 8/28
Duration: 351
Technician(s): Johnathon Laun, Fue Khang
Review Date: 8/28
Brief Summary: Alarms came in at 12:50 AM. Alarms cleared at 6:41 AM. Charter advised they were still swapping an optic for it. Optic was swapped and charter was complete with maintenance on this circuit at 9:30 AM.
Root Cause: Un-Notified Maintenance.

Posted Aug 28, 2026 - 10:30 CDT

Resolved

Hello,

Starting at 12:50am CT 8/29 the WiscNet NOC has observed a loss of connection to our device on site for the Northland College.

We were reaching out to verify if there was any maintenance work being done at the school that may of caused this.
Posted Aug 28, 2026 - 10:27 CDT
This incident affected: Northland College.