Medford School District Router Down | 2187190

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Dec 26, 2025 - 13:02 CST

Investigating

Hello,

At 12:27PM CST this afternoon, we began observing an outage impacting the Medford School District. This outage lasted 8 minutes and restored at 12:36PM. Upon further investigation into the device logs, they indicate the device rebooted.

Thank you,
Posted Dec 26, 2025 - 13:01 CST
This incident affected: TEACH - Milwaukee (Medford Area Public School District).