Please be advised that we have verified that services have been restored. Please let us know if you have any further questions or issues.
Posted Apr 03, 2025 - 11:50 CDT
Monitoring
Greetings,
Please be advised that we have verified that services have been restored. Please let us know if you have any further questions or issues.
Posted Apr 02, 2025 - 11:54 CDT
Update
We are seeing the WiscNet equipment at Owen-Withee School District is currently unreachable. Please confirm if there are any power issues, and power-cycle the WiscNet and provider equipment on site. Let us know if any further assistance is needed after this has been completed.
Posted Apr 02, 2025 - 10:59 CDT
Investigating
We are seeing the WiscNet equipment at Owen-Withee School District is currently unreachable. Please confirm if there are any power issues, and power-cycle the WiscNet and provider equipment on site. Let us know if any further assistance is needed after this has been completed.
Posted Apr 02, 2025 - 09:31 CDT
This incident affects: Owen-Withee School District.