Norwalk-Ontario-Wilton School District - Down | 2213552

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/13/2026 at 10:07 AM Central Time

Duration: 5 minutes

Technician(s): Carter

Review Date: 03/13/2026

Brief Summary: Our team witnessed the site come into alarm, indicating an issue.

Root Cause: Provider network

Posted Mar 13, 2026 - 10:23 CDT

Resolved

Hello,

We observed this circuit down between 10:07 and 10:12 AM Central Time. At this time we are seeing all services restored.

Please reach out with any questions.

Thank you,
Posted Mar 13, 2026 - 10:21 CDT
This incident affected: TEACH - Madison (Norwalk-Ontario-Wilton School District).