PESI Site - Client Handoff Port Flapping | 2232689

Incident Report for WiscNet

Resolved

We are no longer observing any more flapping occur. Chris E. with PESI IT Operations has verify power and equipment.
Posted May 01, 2026 - 17:29 CDT

Investigating

Hello,

We see port 0/0/2 for the member handoff flapping as of 3 PM CDT 05/01/2026

Please verify power and equipment.


Thank you,
Posted May 01, 2026 - 15:45 CDT
This incident affected: PESI.