Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 01, 2023 - 00:00 CST
Update
Spectrum will be conducting an OS upgrade in the Green Bay, WI area. All affected sites should expect an interruption during the maintenance window of 15 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 30, 2023 - 23:45 CST
Update
Spectrum will be conducting an OS upgrade in the Green Bay, WI area. All affected sites should expect an interruption during the maintenance window of 15 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 30, 2023 - 00:00 CST
Scheduled
Spectrum will be conducting an OS upgrade in the Green Bay, WI area. All affected sites should expect an interruption during the maintenance window of 15 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 08, 2023 - 13:10 CST
This scheduled maintenance affected: Mequon-Thiensville School District.