Greetings, our ticket INC0642185 is tracking an outage for Brown County Library starting 08/11/2025 09:19:03 CDT. Please have a staff member check power and equipment and reply back to us to advise if the router has power and connectivity.
Thank you. WiscNet NOC 608-442-6761
Posted Aug 21, 2025 - 19:00 CDT
Monitoring
Greetings, our ticket INC0642185 is tracking an outage for Brown County Library starting 08/11/2025 09:19:03 CDT. Please have a staff member check power and equipment and reply back to us to advise if the router has power and connectivity.
Thank you. WiscNet NOC 608-442-6761
Posted Aug 20, 2025 - 18:48 CDT
Update
Greetings, our ticket INC0642185 is tracking an outage for Brown County Library starting 08/11/2025 09:19:03 CDT. Please have a staff member check power and equipment and reply back to us to advise if the router has power and connectivity.
Thank you. WiscNet NOC 608-442-6761
Posted Aug 13, 2025 - 08:17 CDT
Update
Greetings, our ticket INC0642185 is tracking an outage for Brown County Library starting 08/11/2025 09:19:03 CDT. Please have a staff member check power and equipment and reply back to us to advise if the router has power and connectivity.
Thank you. WiscNet NOC 608-442-6761
Posted Aug 12, 2025 - 19:21 CDT
Update
Greetings, our ticket INC0642185 is tracking an outage for Brown County Library starting 08/11/2025 09:19:03 CDT. Please have a staff member check power and equipment and reply back to us to advise if the router has power and connectivity. Thank you.
Posted Aug 12, 2025 - 17:23 CDT
Update
Greetings, our ticket INC0642185 is tracking an outage for Brown County Library starting 08/11/2025 09:19:03 CDT. Please have a staff member check power and equipment and reply back to us to advise if the router has power and connectivity. Thank you.
Posted Aug 12, 2025 - 13:14 CDT
Investigating
Greetings, our ticket INC0642185 is tracking an outage for Brown County Library starting 08/11/2025 09:19:03 CDT. Please have a staff member check power and equipment and reply back to us to advise if the router has power and connectivity. Thank you.