#2254616 - WISC|MutipleCircuits|Down

Incident Report for WiscNet

Postmortem

POST-MORTEM TEMPLATE

Date & Time of Incident: 6/30 8:38 PM
  Duration: 35
  Technician(s): Ben Lawton, Dylan Trott, Fue Khang 
  Review Date: 7/1

Brief Summary: Alarms came in for multiple sites at 8:38 PM and was found to be due to a failed card. The card was rebooted and the device came back up at 9:13 PM.

Root Cause: Card failure.

Posted Jul 01, 2026 - 08:33 CDT

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 08:30 CDT

Monitoring

WiscNet staff identified a line card issue on one of our Madison core routers. After a card restart, alarms from this event have cleared. We're monitoring this for stability, and we have a plan to swap the card if the issues return. Please contact support@wiscnet.net if you have any questions.
Posted Jun 30, 2026 - 21:30 CDT

Investigating

Hello,


We're currently experiencing an issue in Madison WI, that is affecting your service. We are investigating, more to come.


Thank you,
Posted Jun 30, 2026 - 21:17 CDT
This incident affected: TEACH - Milwaukee (Dodgeland School District) and Beloit School District, Berlin Area School District, Big Foot UHS School District, Clinton Community School District, Elkhorn Area School District, Hartford UHS School District, Holy Hill Area School District, Jefferson School District, Mayville School District, Monroe School District, Palmyra-Eagle Area School District.