[2295618] WiscNet - Multiple Sites - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/24 11:42pm CT
Duration: 210 Minutes
Technician(s): Julio Calixto, Johnathon Laun
Review Date: 9/25

Brief Summary: We observed alarms come in at 11:42pm, and made a status page facing GLS

Root Cause: Loss of routing between the School and ISP

Posted Sep 25, 2026 - 03:32 CDT

Resolved

Hello,

As of 2:42am we are seeing sites as restored.

We will be closing these tickets.

Thank you,
Posted Sep 25, 2026 - 03:32 CDT

Investigating

We are seeing multiple sites down as of 11:12PM Central. We will be investigating this issue and let you know what we find.
Posted Sep 24, 2026 - 23:44 CDT
This incident affected: TEACH - Madison (Beecher-Dunbar-Pembine School District, Coleman School District, Crivitz School District, Goodman-Armstrong Creek School District, Laona School District, Oconto Unified School District, Shiocton School District, Wausaukee School District) and TEACH - Milwaukee (Lena School District).