[2287485] Southwestern Wisconsin School District - DOWN

Incident Report for WiscNet

Update

Hello,

Our provider has an investigation open at this time and looks to be reporting no seeming issues on their network and are currently pending Layer 1 onsite. Please verify power and equipment at the site and reach out to us if there is persisting issues so we can push further investigation with our provider.
Posted Sep 07, 2026 - 02:08 CDT

Identified

Hello,


Around 11:26PM we started seeing alerts indicating the router associated with the Southwestern Wisconsin School District as being unreachable.


Thank you,
Posted Sep 06, 2026 - 23:31 CDT