INC0421562 - Fox Point J2 School District - Site Down
Incident Report for WiscNet
Resolved
Greetings,

The NOC is seeing your service as restored. This case will be placed in a resolved state.

Thank you
Posted Jul 21, 2024 - 15:00 CDT
Update
Greetings,

The NOC is seeing your service as restored. This case will be placed in a resolved state.

Thank you
Posted Jul 20, 2024 - 14:30 CDT
Monitoring
We are seeing the WiscNet equipment on site is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.
Posted Jul 20, 2024 - 14:21 CDT
Investigating
We are seeing the WiscNet equipment on site is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.
Posted Jul 20, 2024 - 10:29 CDT
This incident affected: Fox Point J2 School District.