We have seen the circuit restore and alarms clear as of 06:36 AM CST. We will pursue an RFO as to why the outage lasted past the maintenance window that was scheduled to end at 06:00 AM CST. We will provide any relevant RFO details when they become available. Please reach out to the NOC if you have any questions or concerns regarding this ticket.
Thank you.
Posted Oct 30, 2025 - 11:00 CDT
Monitoring
Greetings,
We have seen the circuit restore and alarms clear as of 06:36 AM CST. We will pursue an RFO as to why the outage lasted past the maintenance window that was scheduled to end at 06:00 AM CST. We will provide any relevant RFO details when they become available. Please reach out to the NOC if you have any questions or concerns regarding this ticket.
Thank you.
Posted Oct 29, 2025 - 10:54 CDT
Identified
The maintenance work tracked in case CHG0105993 has run over and the link remains down currently. The NOC is working to follow up further to confirm the latest status of the work and further updates will be provided when available.
Please contact the WiscNet NOC if you have any further questions.