Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2025 - 21:00 CST
Scheduled
This notification is in regards to the replacement of a fiber splice case at the intersection of I-94 and Hwy 312. There is an expected impact of up to the duration of the window (10 hours).
The outage is expected as some fibers are scheduled to be cut out, then re-spliced. Depending on the condition of other fibers running along this route, there is a possibility that more fibers may need the same treatment.
All possible parties that could be affected by this activity will be notified of the potential interruption.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 18, 2025 - 07:46 CST
This scheduled maintenance affected: TEACH - Milwaukee (Menominee Indian School District) and Eau Claire Area School District, Eau Claire Catholic Schools, Eau Claire County, Elk Mound Area School District.