3 Alerts: r-flambeausd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

We are seeing all equipment online now with no issues.
Posted Jul 31, 2025 - 05:00 CDT

Monitoring

Greetings,

We are seeing all equipment online now with no issues.
Posted Jul 30, 2025 - 04:29 CDT

Investigating

Greetings,
The Wiscnet NOC is seeing issues with the equipment onsite and would like you to check to see if there are any issues.
Posted Jul 30, 2025 - 00:13 CDT
This incident affected: Flambeau School District.