INC0677992 - TEACH reported outage for Norwalk Public Library

Incident Report for WiscNet

Resolved

Hello,

The NOC received a proactive email from TEACH for an outage at the Norwalk Public Library. We will hold the ticket open until resolution of the issue and forward updates to the status page as they are received.

Thank you,
WiscNet NOC
Posted Oct 15, 2025 - 16:00 CDT

Monitoring

Hello,

The NOC received a proactive email from TEACH for an outage at the Norwalk Public Library. We will hold the ticket open until resolution of the issue and forward updates to the status page as they are received.

Thank you,
WiscNet NOC
Posted Oct 14, 2025 - 15:57 CDT

Investigating

Hello,

The NOC received a proactive email from TEACH for an outage at the Norwalk Public Library. We will hold the ticket open until resolution of the issue and forward updates to the status page as they are received.

Thank you,
WiscNet NOC
Posted Oct 12, 2025 - 17:05 CDT