Outage - Monroe School District | 2224147

Incident Report for WiscNet

Postmortem

A fiber cut was discovered on Charter’s network.

Posted Apr 12, 2026 - 17:46 CDT

Resolved

We are seeing this site back up and our provider is able to reach their equipment on site. We will now be closing this case.
Posted Apr 12, 2026 - 17:42 CDT

Investigating

We are currently seeing an outage at the Monroe School District. Charter is reporting that they can not reach their device on site and is requesting a power and equipment confirmation. Please call the WiscNet NOC at 608-442-6761 to provide the confirmation.
Posted Apr 12, 2026 - 16:09 CDT
This incident affected: Monroe School District.