Kewaskum school district | 2199624

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 10:07 CST

Investigating

Hello,

The WiscNet NOC has lost access to our device for Kewaskum school district at 2/3/2026 at 8:59 AM CST. We are seeing this restored as of 2/3/2026 at 9:11 AM CST. This is just a notice that this was down for that duration. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.

Thank You,
Posted Feb 03, 2026 - 10:07 CST
This incident affected: TEACH - Madison (Kewaskum School District).