INC0352981 - Southern Door County SD Site Down
Incident Report for WiscNet
Resolved
At this time all associated alarms have cleared and no further issues exist. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Apr 04, 2024 - 15:00 CDT
Update
At this time all associated alarms have cleared and no further issues exist. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Apr 03, 2024 - 14:14 CDT
Update
The NOC has been advised the Southern Door County School District is impacted by a Power Outage. Once power is restored the NOC will re-investigate this event.
Posted Apr 03, 2024 - 11:54 CDT
Monitoring
The NOC has been advised the Southern Door County School District is impacted by a Power Outage. Once power is restored the NOC will re-investigate this event.
Posted Apr 03, 2024 - 09:36 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 06:16 CDT
This incident affected: Southern Door County School District.