Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 year ago. Dec 11, 2023 - 00:01 CST
Update
Charter has notified us of a maintenance window for Monday, December 11th, from 00:01 a.m. to 06:00 a.m., for an OS upgrade in Green Bay. Sites will be down approximately 15 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted 1 year ago. Dec 10, 2023 - 23:45 CST
Update
Charter has notified us of a maintenance window for Monday, December 11th, from 00:01 a.m. to 06:00 a.m., for an OS upgrade in Green Bay. Sites will be down approximately 15 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted 1 year ago. Dec 10, 2023 - 00:00 CST
Scheduled
Charter has notified us of a maintenance window for Monday, December 11th, from 00:01 a.m. to 06:00 a.m., for an OS upgrade in Green Bay. Sites will be down approximately 15 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted 2 years ago. Nov 17, 2023 - 10:21 CST
This scheduled maintenance affected: Plymouth Joint School District.