[2266536] WiscNet - 400504 - Device unreachable

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 13:53 CDT

Identified

Hello,

We have observed our device at **Goodman-Armstrong Creek School District** at **1:33pm CT 7/24**.

We have created a status page notifying the school district.

If you have any questions please reach out.

Thank you,
Posted Jul 24, 2026 - 13:52 CDT