[524667][Holy Hill Area SD][Site Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 22, 2020 - 11:45 CDT
Monitoring
Update : Alarms in monitoring have cleared. Verified that all devices are ping reachable at this time. The alarm has been clear since 8:10.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

========

--- 216.56.80.209 ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9011ms
rtt min/avg/max/mdev = 21.843/22.560/23.686/0.677 ms

--- 140.189.64.118 ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9012ms
rtt min/avg/max/mdev = 21.978/22.833/23.727/0.648 ms

--- 216.56.80.210 ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9015ms
rtt min/avg/max/mdev = 21.599/21.669/21.782/0.141 ms

--- 140.189.64.26 ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9010ms
rtt min/avg/max/mdev = 21.741/22.740/23.648/0.629 ms
Posted May 22, 2020 - 11:18 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 22, 2020 - 04:18 CDT
This incident affected: Holy Hill Area School District.