Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 00:01 CST
Update
Spectrum engineers will be upgrading equipment with the intention of augmenting bandwidth. Affected sites should expect a service interruption of 5 minutes during this window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 04, 2025 - 23:45 CST
Update
Spectrum engineers will be upgrading equipment with the intention of augmenting bandwidth. Affected sites should expect a service interruption of 5 minutes during this window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 04, 2025 - 00:00 CST
Scheduled
Spectrum engineers will be upgrading equipment with the intention of augmenting bandwidth. Affected sites should expect a service interruption of 5 minutes during this window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Feb 14, 2025 - 08:59 CST
This scheduled maintenance affected: Abbotsford School District.