Multiple Sites Packet Loss | 2185999

Incident Report for WiscNet

Update

Hello,

The packet loss is still being investigated. There is no ETR yet.

Thanks
Posted Dec 23, 2025 - 15:37 CST

Update

Hello,

The packet loss is still being investigated. There is no ETR yet.

Thanks
Posted Dec 23, 2025 - 13:58 CST

Update

Hello,

Our provider reports the packet loss is still being investigated. There is no ETR yet.

Thanks
Posted Dec 23, 2025 - 10:56 CST

Update

Hello,

Our provider reports the packet loss is still being investigated. There is no ETR yet.

Thanks
Posted Dec 23, 2025 - 01:24 CST

Update

Hello,

Our provider reports the packet loss is still being investigated. There is no ETR yet.

Thanks
Posted Dec 22, 2025 - 15:22 CST

Identified

Hello,

Our provider reports the packet loss is still being investigated. There is no ETR yet.

Thanks
Posted Dec 22, 2025 - 13:24 CST

Update

Hello,

Our provider reports they are investigating further. There is no ETR as this time for the packet loss.

Thanks
Posted Dec 22, 2025 - 08:39 CST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Dec 20, 2025 - 04:22 CST

Update

We're continuing to push for a response to our escalations and requests to test the connection.
Posted Dec 20, 2025 - 01:12 CST

Update

We're continuing to push for a response to our escalations and requests to test the connection. More to come.
Posted Dec 19, 2025 - 22:55 CST

Update

We're continuing to push the carrier provider to isolate the issue.
Posted Dec 19, 2025 - 21:53 CST

Update

We've escalated this issue with the transport carrier to get more attention to start testing.
Posted Dec 19, 2025 - 20:52 CST

Update

The carrier provider is still trying to schedule testing at this time.
Posted Dec 19, 2025 - 19:50 CST

Update

Hello,


We are still working with the transport carrier to get this issue tested and isolated.
Posted Dec 19, 2025 - 18:43 CST

Update

We're continuing to push the carrier provider to test and narrow down the cause of this event. Once testing has concluded we'll update you on their findings.
Posted Dec 19, 2025 - 17:42 CST

Update

Hello,


We're continuing to investigate the cause of this packet loss event with the carrier provider.
Posted Dec 19, 2025 - 16:40 CST

Update

We have engaged the carrier provider who has begun investigation. We will continue to push for updates as this continues.

Please reach out with any questions.
Posted Dec 19, 2025 - 15:36 CST

Update

Additional Schools have been added, we are working with the LMP for more information.
Posted Dec 19, 2025 - 14:50 CST

Update

Additional Schools have been added, we are working with the LMP for more information.
Posted Dec 19, 2025 - 14:46 CST

Investigating

Beginning just after 12pm, the WiscNet NOC observed heavy packet loss on the following sites. We are actively troubleshooting this with the Last Mile Provider. We will provide additional updates as they become available.
Posted Dec 19, 2025 - 14:44 CST
This incident affects: TEACH - Madison (Almond-Bancroft School District, Argyle School District, Cambria-Friesland School District, CESA 4, Green Lake School District, Highland School District, Hurley School District, Iowa-Grant School District, Markesan School District, Mercer School District, North Lakeland School District, Northwood School District, Port Edwards School District, Poynette School District, Princeton School District, Rio Community School District, Rock Prairie Montessori, Rosholt School District, School District of Wild Rose, Solon Springs School District, Tomorrow River School District, Tri-County Area School District, Webster School District).