Between 9AM and 9:45, we observe multiple sites bounce during an event with our provider in Milwaukee Wisconsin. Since, we have observe the bouncing stop, and our WiscNet Engineers are working with the GLS Network Architecture team to ensure the issue does not occur again.
Posted Apr 14, 2026 - 10:36 CDT
Resolved
This incident has been resolved.
Posted Apr 14, 2026 - 10:36 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2026 - 10:30 CDT
Monitoring
Hello,
Between 9AM and 9:45, we observe multiple sites bounce during an event with our provider in Milwaukee Wisconsin. Since, we have observe the bouncing stop, and our WiscNet Engineers are working with the GLS Network Architecture team to ensure the issue does not occur again.
If you are still experiencing any issues, please reach out to GLS/Teach at 866-558-1920 to open a ticket. Kind regards,
Posted Apr 14, 2026 - 10:27 CDT
This incident affected: TEACH - Milwaukee (Gilmanton School District, Hartford J1 School District, Lena School District, Phillips School District, Prairie Farm Public School District, Randall J1 School District, Spring Valley School District).