[2292202] Dodgeland School District - Down

Incident Report for WiscNet

Update

Your GLS/TEACH ticket is **12417287.** GLS/TEACH has the upgraded Juniper device staged and ready to ship over night.

If you have any further questions, Please reach out.
Posted Sep 17, 2026 - 12:18 CDT

Investigating

The GLS/Teach managed Juniper device is failing. GLS/Teach is working to configure and install a replacement Juniper EX for your site. Please reach out to GLS/Teach to communicate and facilitate this replacement. Your Teach ID is 0719.
Posted Sep 17, 2026 - 07:57 CDT

Identified

Hello,

At 5:35 AM we noticed r-dodgelandsd go down. Our provider has opened a ticket for this issue. While investigations are ongoing, please provide power and equipment verification onsite. We will continue to provide updates as we receive them.
Posted Sep 17, 2026 - 06:03 CDT
This incident affects: TEACH - Milwaukee (Dodgeland School District).