[433597] [Multiple Districts] [West Central - North West - North Central] [Multiple Sites Down]
Incident Report for WiscNet
Resolved
BadgerNet has updated us that the outage has cleared and internet service should be up and running.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 14, 2018 - 12:31 CDT
Update
Of the 100+ sites impacted only 12 of the sites are WiscNet members.
Posted May 14, 2018 - 10:44 CDT
Identified
This outage has been confirmed as part of a larger outage affecting 100+ locations in the North West area. Badgernet is investigating with underlying carrier, an update will be provided as soon as it is available.
Posted May 14, 2018 - 10:21 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC has detected multiple school districts down following an unplanned outage, affected districts are in the North and West regions. We are investigating with partner carriers to determine the cause of the outage.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 14, 2018 - 09:59 CDT