[2244706] Wisconsin Lutheran High School 400266 | Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/5/26 @ 8:06 AM

Duration: 42 minutes

Technician(s): Barry

Review Date:  6/5/2026

Brief Summary:  Beginning at 8:06 AM on 6/5/2026, a power event had caused an outage at Wisconsin Lutheran High School.

Root Cause: Local Power Eve

Posted Jun 05, 2026 - 09:13 CDT

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 09:10 CDT

Update

Hello,

We are seeing alarms have cleared as of 8:49 AM.

Logs on the router indicate this outage was due to a local power event.
Posted Jun 05, 2026 - 09:09 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 05, 2026 - 08:39 CDT

Identified

Hello,

Beginning at 8:06 AM on 6/5/26, WiscNet has observed alarms indicating the Wisconsin Lutheran High School is down.
Posted Jun 05, 2026 - 08:38 CDT
This incident affected: Wisconsin Lutheran High School.