Brief Summary: The WiscNet NOC lost access to the site router.
Root Cause: Loss of Power
Posted Jun 15, 2026 - 08:12 CDT
Resolved
Hello,
The WiscNet NOC has observed all alarms clear at 6:46am 6/15/26.
Posted Jun 15, 2026 - 08:01 CDT
Update
Hello,
Visibility to our device has been restored, but we observe the client port down. Please verify equipment when possible and feel free to reach out to the WiscNet NOC if any further assistance is needed.
Posted Jun 13, 2026 - 12:44 CDT
Identified
The WiscNet NOC has lost access to our device for West Salem at 7:38 AM CST on 6/13. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1825.
If you have any additional questions, please contact WiscNet NOC.
Posted Jun 13, 2026 - 08:01 CDT
This incident affected: TEACH - Madison (West Salem School District).