2278948 - Big Foot UHS School District - router unreachable

Incident Report for WiscNet

Resolved

Hello,

We are seeing this service as back up. We will continue to monitor it and let you know if we see any future issues.
Posted Aug 19, 2026 - 18:43 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for Big Foot UHS School District at 8/19, 2:03 PM Central. Please let us know if this outage is expected and verify power to your site and the network equipment.

Thank you,
Posted Aug 19, 2026 - 14:28 CDT
This incident affected: Big Foot UHS School District.