Rosholt School District site down | INC0650482

Incident Report for WiscNet

Resolved

Greetings,

WiscNet is seeing your equipment at Rosholt School District site online. NOC will resolve this ticket and hold for 24-hrs of monitoring. If there are any further questions or concerns please call the NOC. Thank you.
Posted Aug 26, 2025 - 13:00 CDT

Monitoring

Greetings,

WiscNet is seeing your equipment at Rosholt School District site online. NOC will resolve this ticket and hold for 24-hrs of monitoring. If there are any further questions or concerns please call the NOC. Thank you.
Posted Aug 25, 2025 - 12:16 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Aug 25, 2025 - 10:30 CDT
This incident affected: Rosholt School District.