[2285849] Freedom School District - Handoff Port Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/2/26 4:58am

Duration: 4 hours, 20 minutes

Technician(s):Payton 

Review Date: 9/2/26

Brief Summary: WiscNet NOC observed the handoff port physically down.

Posted Sep 02, 2026 - 10:17 CDT

Resolved

Hello,

At 9:18am, WiscNet NOC observed alarms clear.
Posted Sep 02, 2026 - 10:15 CDT

Identified

Hello,

At 4:58am, the WiscNet NOC observed the handoff port 4 go physically down at Freedom School District. Please verify power and equipment onsite and reach out to the WiscNet NOC if you have any questions.
Posted Sep 02, 2026 - 09:13 CDT
This incident affected: TEACH - Milwaukee (Freedom Area School District).