INC0353009 - Sevastopol School District Down
Incident Report for WiscNet
Resolved
At this time the NOC has confirmed alarms are clear and no further issues exist. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems
Posted Apr 04, 2024 - 14:00 CDT
Monitoring
At this time the NOC has confirmed alarms are clear and no further issues exist. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems
Posted Apr 03, 2024 - 13:14 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 10:02 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 07:54 CDT
This incident affected: Sevastopol School District.