Wiscnet - Multiple site outage | 2264576

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7-21-26 at 2 AM CST

Duration: 7 hours 4 minutes

Technician(s): Connor / Jim

Review Date: 7-21-26

Brief Summary: Maintenance extended past the maintenance window, causing an outage

Root Cause: Extended Maintenance

Posted Jul 21, 2026 - 10:07 CDT

Resolved

Our fiber provider was able to resolve this issue. Services restored at 9:04 AM CST.
Posted Jul 21, 2026 - 10:01 CDT

Update

Our provider reports that circuits remain down after the scheduled fiber maintenance and are investigating further.
Posted Jul 21, 2026 - 08:02 CDT

Investigating

We are currently investigating an outage impacting multiple sites at this time. We will update as we learn more.

Thank you
Posted Jul 21, 2026 - 07:32 CDT
This incident affected: Spooner Area School District, Spooner Health System, and Washburn County.