Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 05:00 CDT
Update
WiscNet will be performing a changeover to a new internet router. This update is being made to ensure greater stability and reliability, particularly in case of any fiber cuts or issues within the county.
Please note that the internet and phones will be down during this time, and the downtime is expected to last approximately 25 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 16, 2025 - 04:45 CDT
Update
WiscNet will be performing a changeover to a new internet router. This update is being made to ensure greater stability and reliability, particularly in case of any fiber cuts or issues within the county.
Please note that the internet and phones will be down during this time, and the downtime is expected to last approximately 25 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 15, 2025 - 05:00 CDT
Scheduled
WiscNet will be performing a changeover to a new internet router. This update is being made to ensure greater stability and reliability, particularly in case of any fiber cuts or issues within the county.
Please note that the internet and phones will be down during this time, and the downtime is expected to last approximately 25 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.