Bangor School District - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/15/26 at 8:57 AM Central

Duration: 7 Minutes

Technician(s): Marcus

Review Date: 6/15/26

Brief Summary: Our device at the Bangor School District was down between 8:57 AM to 9:04 and came back up.

Root Cause: Network Event

Posted Jun 15, 2026 - 10:27 CDT

Resolved

Hello,

Between 8:57 AM - 9:04 AM CDT, we observed our device at the Bangor School District go down. At this time, we are seeing services as restored.
Posted Jun 15, 2026 - 09:55 CDT
This incident affected: TEACH - Madison (Bangor School District).