Multiple Events: r-WSCNT-childrenshospital (140.189.105.58)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 12:00 CST
Monitoring
Update : All alarms have now cleared for this device.

I logged into it and found a recent system uptime and it appears that all intended interfaces are up.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.





r-childrenshospital#sh int desc
Interface Status Protocol Description
Gi0/0/0 down down
Gi0/0/1 down down
Te0/0/2 up up Member Handoff :RU:
Te0/0/3 up up r-wauwatosa-hub :C(401003):
Te0/0/4 down down
Te0/0/5 down down
Gi0 admin down down management
Lo0 up up r-childrenshospital
r-childrenshospital#show ver
Cisco IOS XE Software, Version 03.18.04.SP.156-2.SP4-ext
Cisco IOS Software, ASR920 Software (PPC_LINUX_IOSD-UNIVERSALK9_NPE-M), Version 15.6(2)SP4, RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2018 by Cisco Systems, Inc.
Compiled Mon 19-Mar-18 22:59 by mcpre


Cisco IOS-XE software, Copyright (c) 2005-2018 by cisco Systems, Inc.
All rights reserved. Certain components of Cisco IOS-XE software are
licensed under the GNU General Public License ("GPL") Version 2.0. The
software code licensed under GPL Version 2.0 is free software that comes
with ABSOLUTELY NO WARRANTY. You can redistribute and/or modify such
GPL code under the terms of GPL Version 2.0. For more details, see the
documentation or "License Notice" file accompanying the IOS-XE software,
or the applicable URL provided on the flyer accompanying the IOS-XE
software.


ROM: IOS-XE ROMMON

r-childrenshospital uptime is 1 hour, 35 minutes
Uptime for this control processor is 1 hour, 38 minutes
System returned to ROM by reload
System restarted at 10:04:03 CST Mon Jan 13 2020
System image file is "bootflash:asr920-universalk9_npe.03.18.04.SP.156-2.SP4-ext.bin"
Last reload reason: PowerOn
Posted Jan 13, 2020 - 11:42 CST
Identified
WiscNet technicians are configuring a replacement CPE router, which should be ready tomorrow morning. A technician will reach out to the member site contact directly to discuss pick-up of the device.
Posted Jan 12, 2020 - 13:11 CST
Update
From our troubleshooting, the physical connection on site, and power to the router has been verified. We see the link is up on our hub device, however the device on site remains unreachable. WiscNet engineers continue to investigate the issue.
Posted Jan 12, 2020 - 12:24 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 11, 2020 - 15:47 CST