St. Catherine HS | 2223679 | Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/10/2026 9:44 AM to 12:17 PM

Duration: 2 hours 33 minutes

Technician(s): Barry

Review Date: 4/10/26

Brief Summary: From 9:44 AM to 12:17 PM on 4/10/2026, an outage was observed affecting St. Catherine High School.

Root Cause: Logs indicate this was not a power event. This is a Teach/GLS site and seems to have been impacted by either a network issue on their side or customer equipment problem.

Posted Apr 10, 2026 - 14:34 CDT

Resolved

Hello,

We are seeing the site has restored as of about 12:17 PM on 4/10.
Posted Apr 10, 2026 - 14:27 CDT

Investigating

The WiscNet NOC has lost access to our device for St. Catherine HS at 9:44 AM on 4/10/26. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1397.
Posted Apr 10, 2026 - 09:59 CDT
This incident affected: TEACH - Milwaukee (St. Catherines High School).