[2291582] Marion - 400548 - Maintenance

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 03:22 CDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2026 - 03:21 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for Marion School District at 9/16 3:16am. This is due to a planned maintenance occurring on the Teach Network, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 944. We will continue to provide updates through this status page as well.

If you have any additional questions, please contact WiscNet NOC.
Posted Sep 16, 2026 - 03:20 CDT
This incident affected: TEACH - Madison (Marion School District).