Multiple Events at UW Green Bay, Marinette, and Door County
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 12:10 CST
Monitoring
We have migrated member connections away from the failed interface card and services should now be restored. We are monitoring the device and working to isolate the cause of the failure.
Posted Dec 17, 2019 - 11:54 CST
Investigating
Notification of an incident that may affect your organization.

Members Affected: Multiple

Notification of an emergency maintenance that may affect your organization(s): We are currently seeing an outage due to an interface card failure at our UW Green Bay Hub. We are still working on isolating the issue and will continue to follow up with further information.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 17, 2019 - 11:30 CST
This incident affected: Village of Allouez, Ashwaubenon School District, Village of Ashwaubenon, Brown County, Denmark School District, Door County, City of Green Bay, Green Bay Community Church, Howard-Suamico School District, Kaukauna Area School District, Luxemburg-Casco School District, Marinette County, Neenah Joint School District, Northeast Wisconsin Technical College, Oconto Falls Public School District, Pulaski Community School District, St. Norbert College, St. Vincent Hospital, Sevastopol School District, Southern Door County School District, and Village of Suamico.