Spectrum Enterprise - Service Alert Update Notification [ECT-82670219]

Incident Report for WiscNet

Resolved

The WiscNet NOC confirms that our partner provider has completed the splicing for the damaged fiber in Walworth. Crews are hands off and no further issues have been observed. The NOC is resolving our ticket on the matter.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Dec 02, 2023 - 16:00 CST

Update

The WiscNet NOC confirms that our partner provider has completed the splicing for the damaged fiber in Walworth. Crews are hands off and no further issues have been observed. The NOC is resolving our ticket on the matter.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Dec 01, 2023 - 15:36 CST

Monitoring

We have received notice from one of our partners of a service disruption that may be affecting our members in Walworth.

Thus far, we have not observed any impact to our members, but we are monitoring the situation.

If your services have been impacted, please feel free to reach out to report the issue.

Thank you
Posted Nov 29, 2023 - 05:35 CST
This incident affected: Walworth J1 School District.