The onsite device port facing the provider went down and restored at 9:33:54 AM
Posted Jun 23, 2026 - 13:48 CDT
Resolved
Hello,
The port onsite indicated a possible cable disconnect or failed port facing the provider. The connection shows back online.
Posted Jun 23, 2026 - 13:35 CDT
Identified
Hello,
The local area provider is unable to reach their onsite device, and is requesting the onsite devices power cabling and network cabling is checked for any accidental disconnects.
Please let us know once the equipment has been checked, or if there are any questions.
Posted Jun 23, 2026 - 08:51 CDT
Investigating
Hello,
Starting at 6 am we observed a loss of connection to our onsite equipment for your circuit.
At this time we are investigating this issue on our end can you provide onsite power and equipment verification?
Please reach out with any questions.
Thank you,
Posted Jun 23, 2026 - 06:20 CDT
This incident affected: Victory Christian Academy.