527871 - Bonduel SD - Site Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 07:15 CDT
Monitoring
Update : Alarms are clear at this time. Logged into the router r-bonduelsd and found it had not lost power. As there are no further issues, this case will be resolved.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

r-bonduelsd uptime is 29 weeks, 4 days, 22 hours, 57 minutes
System returned to ROM by power-on
Posted Jun 26, 2020 - 06:55 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 26, 2020 - 02:16 CDT
This incident affected: Bonduel School District.