Multiple Loss of Signal Alarms | Wiscnet UWMadison
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 12:17 CST
Investigating
Update : Spoke with Josh at Wiscnet. He advised that DC wiring errors have been corrected and tech is still on site.

Next Steps : Pending client updates.
Posted Dec 11, 2019 - 16:59 CST
This incident affected: Belmont Community School District, Beloit School District, Beloit Turner School District, Calumet County, Dane County, Fall River School District, General Mitchell International Airport, Lakeland UHS School District, Madison Area Technical College, City of Madison, Madison Metropolitan School District, Middleton-Cross Plains Area School District, Monona Grove School District, Mukwonago School District, Northcentral Technical College, Randolph School District, Sauk Prairie School District, Sheboygan Falls School District, Slinger School District, South Central Library System, Southwest Library System, Verona Area School District, Wabeno Area School District, Wautoma Area School District, Winding Rivers Library System, Wisconsin Department of Military Affairs, State of Wisconsin Investment Board, State of Wisconsin, and Wisconsin Technical College System.