INC0571554 - Woodruff J1 School District - Member Site Unreachable

Incident Report for WiscNet

Update

Greetings,

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify equipment on site as soon as possible and contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net

Thank you.
Posted Mar 31, 2025 - 09:29 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 06:25 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 01:44 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 00:06 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 22:25 CDT

Update

The WiscNet NOC is now seeing the equipment onsite as reachable. As there are no further issues, the NOC will resolve, and hold this ticket 24 hours for monitoring.

Please contact the WiscNet NOC if you have any further questions.
Posted Mar 30, 2025 - 20:50 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 20:13 CDT

Monitoring

The WiscNet NOC is now seeing the equipment onsite as reachable. As there are no further issues, the NOC will resolve, and hold this ticket 24 hours for monitoring.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 11:07 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2025 - 06:43 CDT
This incident affects: Woodruff J1 School District.