[2255077] Rhinelander School District - Handoff Traffic

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/1/26 1:07pm

Duration: 181 minutes

Technician(s): Payton F

Review Date: 7/2/26

Brief Summary: WiscNet NOC observed low traffic alarms from the handoff port at Rhinelander SD.

Posted Jul 02, 2026 - 09:29 CDT

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 09:22 CDT

Update

Hello,

The WiscNet NOC has observed all alarms clear at 4:08pm on 7/1/26. Please reach out if you have any questions.
Posted Jul 02, 2026 - 09:21 CDT

Identified

Hello,

At 1:02pm, the Wiscnet NOC observed the handoff port for Rhinelander School District go down. We can reach the onsite router, but no light is being received. Please let us know if any known work is ongoing, and reach out if you have any questions.
Posted Jul 01, 2026 - 13:48 CDT
This incident affected: Rhinelander School District.