INC0570902 - WiscNet backbone outage between Chicago and Minneapolis

Incident Report for WiscNet

Update

Greetings,

We are seeing this outage resolved. At this time we are seeing some internal issues, but none service impacting at this time. If resolution requires a service impacting event, Wiscnet will send out notifications for a emergency maintenance to conduct repairs.
Posted 3 days ago. Mar 28, 2025 - 23:25 CDT

Update

WiscNet is currently working with the provider to investigate a possible fiber impairment between Ames and Johnston, IA.
Posted 3 days ago. Mar 28, 2025 - 18:54 CDT

Update

WiscNet is currently observing an outage on our network backbone links between Chicago and Minneapolis. The provider is aware and continuing investigating a possible fiber impairment between Ames and Johnston, IA as the cause of this issue.
Posted 3 days ago. Mar 28, 2025 - 16:46 CDT

Update

WiscNet is currently observing an outage on our network backbone links between Chicago and Minneapolis. The provider is aware and investigating a possible fiber impairment between Ames and Johnston, IA as the cause of this issue.
Posted 4 days ago. Mar 28, 2025 - 14:32 CDT

Update

WiscNet is currently observing an outage on our network backbone links between Chicago and Minneapolis. The provider is aware and investigating a possible fiber impairment between Ames and Johnston, IA as the cause of this issue.
Posted 4 days ago. Mar 28, 2025 - 13:15 CDT

Identified

WiscNet is currently observing an outage on our network backbone links between Chicago and Minneapolis. The provider is aware and investigating a possible fiber impairment between Ames and Johnston, IA as the cause of this issue.
Posted 4 days ago. Mar 28, 2025 - 11:45 CDT