1 Alert: r-owenwitheesd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

The NOC is seeing your service as restored at this time. This case will be placed in a resolved state. Please reach out if you have further issues.

Thank you
Posted Jul 15, 2025 - 17:00 CDT

Monitoring

Greetings,

The NOC is seeing your service as restored at this time. This case will be placed in a resolved state. Please reach out if you have further issues.

Thank you
Posted Jul 14, 2025 - 16:09 CDT

Investigating

Greetings,

We are seeing the edge device at 832 W. Third St, P.O. Box 417, Owen, WI 54460 unreachable. Can you please verify the networking equipment on site has power?

Thank you
Posted Jul 14, 2025 - 15:43 CDT
This incident affected: Owen-Withee School District.